Just a couple of little things...

First, though. The new PH is great. I'm getting used to it, and you're adding or modifying most of the little PITAs that have cropped up. I don't know how you have the time to do all this - and maintain your gracious personna.

Now (having been sufficiently complimented!) here's a couple more:

The "My Favorite Boards" page says that the messageboards with new posts are supposed to be bold. None are. (I'm using IE 5.50 128-bit)

I was just in the VB board, looking at posts, and seeing the color of what I'd just read change to red from blue. Then I posted a new message. When I was done with the post, all that I had read was blue again. I went out to my Favorites page, re-entered the VB forum, and the ones I had read were again marked in red!

Thanks again for your attention to all of our comments, and your willingness to put all the effort into it!



[purple]Melissa[/purple]

Comments


  • Hi

    >>: The "My Favorite Boards" page says that the messageboards with new >>posts are supposed to be bold. None are. (I'm using IE 5.50 128-bit)

    I just logged in using your account and there was some boards that were
    "bolded" (algorithms, Visual Basic...) , so please try that again.

    You are talking about this page ?
    http://www.programmersheaven.com/community/MsgBoard/sublist.asp?mode=fa&Setting=

    Right?

    :


    >>>: I was just in the VB board, looking at posts, and seeing the color >>of what I'd just read change to red from blue. Then I posted a new message. When I was done with the post, all that I had read was blue again. I went out to my Favorites page, re-entered the VB forum, and the ones I had read were again marked in red!
    :
    '

    That is a browser thing that keeps track of what link you have visited and not visited and color's them there after. Its nothing that I do. I think the problem is that the URL of the message-list page changes, for example after posting a message, the URL changes slightly, and then the browser will see that as a brand new page and unmarks all the colors.

    So that's something that you have to live with.

    Thanks for your feedback.

    [blue][italic][b]/WEBMASTER[/b][/italic][/blue]

  • [b][red]This message was edited by the melissa_may1 at 2002-3-4 9:14:10[/red][/b][hr]
    Hi! Thanks for the reply.

    I've only seen the headings in bold one time. I'm not sure why my browser won't display them properly.

    I just tried again, and no bold...No big deal, it must be something going on here.




    [purple]Melissa[/purple]



  • : [b][red]This message was edited by the melissa_may1 at 2002-3-4 9:14:10[/red][/b][hr]
    : Hi! Thanks for the reply.
    :
    : I've only seen the headings in bold one time. I'm not sure why my browser won't display them properly.
    :
    : I just tried again, and no bold...No big deal, it must be something going on here.
    :
    :
    :
    :
    : [purple]Melissa[/purple]
    :

    I've wondered that myself. I get bold links sometimes but not all of the changed boards will be bold. I've just gotten used to checking all of them.
  • Do you still see this problem? I just fixed a bug today with the dates.

    It perhaps can help the bold bug?


    :
    : I've wondered that myself. I get bold links sometimes but not all of the changed boards will be bold. I've just gotten used to checking all of them.
    :

    [blue][italic][b]/WEBMASTER[/b][/italic][/blue]

  • : Do you still see this problem? I just fixed a bug today with the dates.
    :
    : It perhaps can help the bold bug?
    :

    Looks like it might have. The only board that had changed but wasn't bold was the VB board. Since bolding is since last login (?), I might have logged in without looking at that board last time. I'll keep an eye on it.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories