Problem in installing RedHat 8.0....prob with my LG studioworks 700S

I can't install RedHat 8.0 the problem is with my monitor it is not detecting my monitor..it is saying tht some unknown device mine is LG 17'' 700S . Tell me what i want to do for it ....plzzzzzzzzz

reply soon...

Comments

  • : I can't install RedHat 8.0 the problem is with my monitor it is not detecting my monitor..it is saying tht some unknown device mine is LG 17'' 700S . Tell me what i want to do for it ....plzzzzzzzzz
    :
    : reply soon...
    :
    Set it up as a generic monitor instead.

    X
  • thanx for ur reply and the thing is i cant install it in graphics mode..it is detecting my monitor as an unknown device and i am not able to see anything in the screen there after...so what can i do now...?

    rakki,,,,,
  • : thanx for ur reply and the thing is i cant install it in graphics mode..it is detecting my monitor as an unknown device and i am not able to see anything in the screen there after...so what can i do now...?
    :
    : rakki,,,,,

    what you can do is to not configure x in the installation programm, but configure it manually later (will give you some expirience aswell:) by typing theese two commands
    'su -'
    and
    'xf86config'

    Only thing you need to know is the horizontal and vertical sync rate og your monitor.

    Good luck :)

  • thanx for ur reply and i installed it in text mode and then tried those commands but they are not working....i donno why?it is booting well and i am not able to see anything after sometime after the complete conf of all devices...

    do reply

    rakki.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories