Dialing to Internet NO WORKING?

I have red hat linux 8 installed on my pc, everything works fine i have beenusing it for a while now with linux, the modem is an external 56k modem that is suported by linux. When i dial out to my ISP it dials, verifies my user name and password then says, conecting to network and hang up! i cant figure out what the problem is? any ideas?

thanks
Leon Yuhanov
GSCo. & MSP
Melbourne, Australia
Visit me @ http://home.iprimus.com.au/yuhanov/gsc/gschome01.html
Email me @ yuhanov@iprimus.com.au

Comments

  • : I have red hat linux 8 installed on my pc, everything works fine i have beenusing it for a while now with linux, the modem is an external 56k modem that is suported by linux. When i dial out to my ISP it dials, verifies my user name and password then says, conecting to network and hang up! i cant figure out what the problem is? any ideas?
    :
    : thanks
    : Leon Yuhanov
    : GSCo. & MSP
    : Melbourne, Australia
    : Visit me @ http://home.iprimus.com.au/yuhanov/gsc/gschome01.html
    : Email me @ yuhanov@iprimus.com.au
    :

    Are you using kppp if so what does the debug window say?
  • i am using kppp, it says dialing, then conected, then conecting to network, then it disconects!


    Leon Yuhanov
    GSCo. & MSP
    Melbourne, Australia
    Visit me @ http://home.iprimus.com.au/yuhanov/gsc/gschome01.html
    Email me @ yuhanov@iprimus.com.au

  • Tell KPPP to display the debug window that should give you a better explaination of your problem
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories