Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

PHP4 + PHP5 running on the same httpd

wyspawyspa Member Posts: 1
Does anyone know how to configure Apache 1.3.x to work with 2 different verison of PHP at the same time? Is it possible to make Apache recognize required version of PHP not only using script extension (*.php4 and *.php5) but also script-opening tag (<?php4 ?> and <?php5 ?>)?

Comments

  • SouldrinkerSouldrinker Member Posts: 143
    : Does anyone know how to configure Apache 1.3.x to work with 2 different verison of PHP at the same time? Is it possible to make Apache recognize required version of PHP not only using script extension (*.php4 and *.php5) but also script-opening tag (<?php4 ?> and <?php5 ?>)?
    :

    Wrong Board, I guess. But I have an answer: The Tags, used to open and close php-code interpretor areas have nothing to do with the apache webserver, it's php internal. But I guess, it's enough to seperate the interpretors by file, I do so, too and until now, never a customer asked for different container tags for different versions of php-language.
Sign In or Register to comment.