Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Modem not recognised in Suse 9.1

My internal modem PCI Conexant SoftK56 is not recognised by Suse 9.1. What should I do?
Thanx

Comments

  • kc2keokc2keo Posts: 110
    : My internal modem PCI Conexant SoftK56 is not recognised by Suse 9.1. What should I do?
    : Thanx
    :


    Well, I think that you should login as a super user and type in:

    [code]
    lspci
    [/code]

    Post the results. If you see your modem in the list thats a good sign. Next we want to make sure the Conexant modem will have the Linux drivers.

    While searching Google I came across this which seems to apply to your question:

    http://www.faqs.org/docs/Linux-HOWTO/Conexant+Rockwell-modem-HOWTO.html

    Check it out. This tutorial may help you get your modem functional.

    I do not have enough information to help you find a driver. What I will need to know is if this card came with a driver diskette/cdrom. If so do you have it? If you have it browse through the cd content to check for Linux drivers. If it does have them that is a good sign. Check to see if it came with a readme and follow the instructions.

    However, if it did not come with a cd this makes matters more complicated. If you give me your model and any other numbers/letters you see I can help find your driver. You will see these numbers/letters on the card itself. You should probably take the modem out and write then down. If the card says "model: MODEL#" somewhere on it thats a good sign. Please navigate to http://www.conexant.com/support/ and use their site search with those numbers.

    Good luck,

    --George

    <------------------------------------------>

    Reach me at:

    AIM IM: kc2keo
    EMAIL: [email protected]

    Pri. Homepage: http://MouyiosMachine.hopto.org:8080

Sign In or Register to comment.