Why i get servlet exception/login servlet not found exception with .ea

I am able to deploy my war and after that generating the ear from that. both works fine in local system.
But when i run (Jboss as service[Java Service Wrapper]) it takes war without any problem.But with ear file i am getting servlet not found exception.I can't understand where this problem is coming from.
Even if i take my JSPWIki ear which is running well in production server, this also gives same error.
One more thing, the files, what i am running well in local system i.e. war and ear working fine. (can't test in production server so testing in same kind of testing server) there also getting login servlet not found exception. Even in same location other files which are deployed are working fine.out of 4 at least one is working fine.
I don't undersatnd where this whole problem is .

Please guiide me where sholud i concentrate to solve this problem.


Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!