Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Path setting java jdk 1.6.0

ABDUL HAYEEABDUL HAYEE Posts: 81Member
Dear sir ,
I am a newbee for Java.
I have installed java jdk1.6.0_6 Full length from
http://java.sun.com in shortest directory path

C:Program filesjava

Now for environment setting , I used permanent setting as

MyComputer > Properties > advanced > New system Variable

Variable name PATH
Variable Value ; C:Program filesjavajdk1.6.0_6in

OK>OK>

Then I tried to open ( For testing ) the command prompt .
It opened normal

C:documents and settingsXone>
Changed to

Comments

  • zibadianzibadian Posts: 6,349Member
    : Dear sir ,
    : I am a newbee for Java.
    : I have installed java jdk1.6.0_6 Full length from
    : http://java.sun.com in shortest directory path
    :
    : C:Program filesjava
    :
    : Now for environment setting , I used permanent setting as
    :
    : MyComputer > Properties > advanced > New system Variable
    :
    : Variable name PATH
    : Variable Value ; C:Program
    : filesjavajdk1.6.0_6in
    :
    : OK>OK>
    :
    : Then I tried to open ( For testing ) the command prompt .
    : It opened normal
    :
    : C:documents and settingsXone>
    : Changed to
  • ABDUL HAYEEABDUL HAYEE Posts: 81Member
    : : Dear sir ,
    : : I am a newbee for Java.
    : : I have installed java jdk1.6.0_6 Full length from
    : : http://java.sun.com in shortest directory path
    : :
    : : C:Program filesjava
    : :
    : : Now for environment setting , I used permanent setting as
    : :
    : : MyComputer > Properties > advanced > New system Variable
    : :
    : : Variable name PATH
    : : Variable Value ; C:Program
    : : filesjavajdk1.6.0_6in
    : :
    : : OK>OK>
    : :
    : : Then I tried to open ( For testing ) the command prompt .
    : : It opened normal
    : :
    : : C:documents and settingsXone>
    : : Changed to
  • rkamani06rkamani06 Posts: 1Member
    Abdul

    U have installed java jdk1.6.0_6 Full length from
    http://java.sun.com in shortest directory path

    C:Program filesjava

    Now for environment setting , U used permanent setting as

    MyComputer > Properties > advanced > New system Variable

    (Here u have to check that in User Variable Settings There is a TEMP called Variable just select/one-click on it then set this below path in u'r System variable setting)

    Variable name PATH
    Variable Value : C:Program filesjavajdk1.6.0_6in ----(HERE ADD MORE THINGs & type whatever i have typed then it will work)
    -------This is the path u have to set------[size=5]Variable Value : C:Program filesjavajdk1.6.0_6in;C:Windowssystem32;[/size][b][u][color=Blue][/color][/u][/b]
    OK>OK>

    After that just open the CMD prompt & type JAVAC & press Enter
    u will see a lot of manual things of java if it is displayed on your screen then its done. Ok Bye
  • mamamammamamam Posts: 8Member
    when i try to compile the java program using the command javac....in the command prompt... the error is 'javac is not recognized as internal or external command,operable programme or batch file'. i tried by changing the path of the TEMP in the environmental variables.... by replacing the path of the TEMP by "C:Documents and Settingskuldeepjavajdk1.6.0_6in;C:Windowssystem32cmd.exe" but didnt find any change in the error.... it displayed the same error...
    please help me out with this problem........
    thank you......
  • mamamammamamam Posts: 8Member
    when i try to compile the java program using the command javac....in the command prompt... the error is 'javac is not recognized as internal or external command,operable programme or batch file'. i tried by changing the path of the TEMP in the environmental variables.... by replacing the path of the TEMP by "C:Documents and Settingskuldeepjavajdk1.6.0_6in;C:Windowssystem32cmd.exe" but didnt find any change in the error.... it displayed the same error...
    please help me out with this problem........
    thank you......
  • mamamammamamam Posts: 8Member
    This post has been deleted.
Sign In or Register to comment.