Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Compact Framework?!

TryCatch_TheseTryCatch_These Member Posts: 7
[b]Error 1 Projects targeting .NET Compact Framework 1.0 require version 1.1 of the .NET Framework, which is not detected on this machine.[/b]

I installed the Compact Framework 3.0 which is supposed to be backward-compatible. I restarted my computer and still I get the preceding Error message when I go to test my application.
Any ideas how I can remedy this problem? I really want to begin making programs for smartphones, PDA's and the Blackberry.

Thanks for your help!


Sign In or Register to comment.