Uploading files doesn't work

I'm trying to upload files to my site's server, but it only creates an empty file with the same name. Text and HTML files are uploaded correctly. The upload DLL works fine on another server.
What can be the problem?

Comments

  • : I'm trying to upload files to my site's server, but it only creates
    : an empty file with the same name. Text and HTML files are uploaded
    : correctly. The upload DLL works fine on another server.
    : What can be the problem?
    :

    Ask the server maintainer.
  • : : I'm trying to upload files to my site's server, but it only creates
    : : an empty file with the same name. Text and HTML files are uploaded
    : : correctly. The upload DLL works fine on another server.
    : : What can be the problem?
    : :
    :
    : Ask the server maintainer.

    That would be me. That's why I'm asking you guys.
  • : : Ask the server maintainer.
    :
    : That would be me. That's why I'm asking you guys.
    :
    What kind of server then?
  • : : : Ask the server maintainer.
    : :
    : : That would be me. That's why I'm asking you guys.
    : :
    : What kind of server then?


    Intel Xeon 2.4 GHz 2.0GB RAM
    MS Windows Server 2003
  • : : : : Ask the server maintainer.
    : : :
    : : : That would be me. That's why I'm asking you guys.
    : : :
    : : What kind of server then?
    :
    :
    : Intel Xeon 2.4 GHz 2.0GB RAM
    : MS Windows Server 2003
    :

    Since this seems to be a software fault, and I don't think a configuration fault can do this, I would suggest that you email Microsoft and ask them for help.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

In this Discussion