tapi

I am upgrading from an older version of Visual Studio to Visual Studio Express 9.0. In my code I have #include . This causes an error. Does anyone know how to solve this?

Comments

  • The header has probably been discontinued.

    Strip out the #include, and recompile. You should then get errors telling you where you have called the associated functions. You then need to look them up in the documentation, or do a web search to see if there are any equivalents.

    A quick search turned up that tapi.h had been rolled into the rest of the SDK. However I am not familiar with the library.
  • When I created the project, Visual Studio left the "Preprocessor Definitions" blank. When I put in "WIN32;_DEBUG;_WINDOES" it compiled OK.
    Thanks for the response.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories