Please to remove this error

Hello Everybody!

I have the following problem.. When I open my site http://www.getgeocode.com/ in Firefox or Opera browser I can see only bottom of my site. When see the source of the page (ctrl+U) at the end of the code listing I see this code:

[b]'
class="mirrorwrp" align="top" frameborder="0" height="400" scrolling="auto" width="0%">[/b]

I did not put this code on my site by myself and I do not understand from where it appears. When I login to my cpanel and review the source file there, I do not see this code there.
This error appears on all the pages of my site. But in Explore I do not have this error.

Maybe somebody knows how to delete it from my site.
Thanks!

Comments

  • Works fine in my browsers and I do not see any of the mentioned code, I hope this is a problem you've already resolved rather than a shameless plug for your website.





    ------------------------------------------
    Do or do not, there is no try. |
    ------------------------------------------
  • Hello DaiMitnick,
    No, it was not a shameless plug for my website. Yesterday, I bookmarked my site and then this error appears. As there was a link in this error http://support.clic.net/staff/index.php?_m=tickets&_a=manage&s_query=

    I posted a ticket about this error on clic.net. But later (tonight) I find out that this bug has disappeared. So, till now I do not know from where it appered and how it was removed. My ticket on clic.net is still opened and I did not recieve any answer from them.

  • Ah well, fair enough, glad to hear it. Yeah I'd put money on it being something clic.net had control over by the sound of it, you'll probably get a cheeky reply saying "what bug?" from them later.
    ------------------------------------------
    Do or do not, there is no try. |
    ------------------------------------------
  • I just can not understand anything... Today I open my site in Firefox/3.5.2 and this error appears again... (now it 15:12 Germany time). But there is another address in the link today.

    ' class="mirrorwrp" align="top" frameborder="0" height="400" scrolling="auto" width="0%">
  • Today I had this error again. HostForWeb helped me to resolve this problem. It was so called iframe injections.
  • Today I had this error again. HostForWeb helped me to resolve this problem. It was so called iframe injections.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories